Bug 48824 - univention-app install samba4 says "Marking samba4=4.7 as installed" with Samba 4.10
univention-app install samba4 says "Marking samba4=4.7 as installed" with Sam...
Status: VERIFIED FIXED
Product: UCS
Classification: Unclassified
Component: Samba4
UCS 4.4
Other Linux
: P5 normal (vote)
: ---
Assigned To: Erik Damrose
Arvid Requate
:
Depends on: 48084
Blocks:
  Show dependency treegraph
 
Reported: 2019-02-28 19:26 CET by Arvid Requate
Modified: 2019-10-10 22:29 CEST (History)
2 users (show)

See Also:
What kind of report is it?: Development Internal
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arvid Requate univentionstaff 2019-02-28 19:26:30 CET
univention-app install samba4 says "Marking samba4=4.7 as installed" with Samba 4.10rc2 :

root@backup41:~# univention-app install samba4
Going to install Active Directory-kompatibler Domänencontroller (4.7)
Creating data directories for samba4...
Registering UCR for samba4
Marking samba4=4.7 as installed
Comment 1 Erik Damrose univentionstaff 2019-03-01 09:59:00 CET
I changed the App version to 4.10 in UCS 4.4
Comment 2 Arvid Requate univentionstaff 2019-10-10 22:29:38 CEST
Yes, I see this reflected in /var/cache/univention-appcenter/appcenter.software-univention.de/4.4/samba4.ini on my system.