Bug 35497 - Skip network configuration in USS
Skip network configuration in USS
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: UCS Installer
UCS 4.0
Other Linux
: P5 normal (vote)
: UCS 4.0
Assigned To: Installer maintainers
Drees Dormann
: interim-1
Depends on: 35435
Blocks: 35657
  Show dependency treegraph
 
Reported: 2014-07-28 15:51 CEST by Philipp Hahn
Modified: 2014-11-26 06:54 CET (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philipp Hahn univentionstaff 2014-07-28 15:51:20 CEST
Has already been chosen in d-i
Comment 1 Sönke Schwardt-Krummrich univentionstaff 2014-07-31 12:07:23 CEST
USS should hide this widget if directly started from d-i. But on next reboot (e.g. USS has been stopped via Strg-Q) it should be shown again.
Comment 2 Stefan Gohmann univentionstaff 2014-08-26 17:59:57 CEST

*** This bug has been marked as a duplicate of bug 35685 ***
Comment 3 Drees Dormann univentionstaff 2014-08-28 15:02:53 CEST
ok
Comment 4 Stefan Gohmann univentionstaff 2014-11-26 06:54:39 CET
UCS 4.0-0 has been released:
 http://docs.univention.de/release-notes-4.0-0-en.html
 http://docs.univention.de/release-notes-4.0-0-de.html

If this error occurs again, please use "Clone This Bug".