Bug 35888 - Horde app for UCS 4.0
Horde app for UCS 4.0
Status: CLOSED FIXED
Product: UCS
Classification: Unclassified
Component: Mail - Horde
UCS 4.0
Other Linux
: P5 normal (vote)
: UCS 4.0
Assigned To: Felix Botner
Arvid Requate
: interim-2
Depends on: 35264 36577
Blocks:
  Show dependency treegraph
 
Reported: 2014-09-11 09:15 CEST by Stefan Gohmann
Modified: 2014-11-26 06:56 CET (History)
0 users

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments
minor changes to horde-ini.patch (1.82 KB, patch)
2014-10-06 12:57 CEST, Arvid Requate
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Gohmann univentionstaff 2014-09-11 09:15:24 CEST
Horde should be available in the App Center for UCS 4.0.
Comment 1 Felix Botner univentionstaff 2014-09-23 16:42:31 CEST
horde_20131118 on appcenter.test for UCS 4.0
Comment 2 Felix Botner univentionstaff 2014-10-02 11:43:45 CEST
Changed "Architecture:" to any (there is a binary in the package)
synced to appcenter.test
Comment 3 Arvid Requate univentionstaff 2014-10-06 12:57:29 CEST
Created attachment 6144 [details]
minor changes to horde-ini.patch
Comment 4 Arvid Requate univentionstaff 2014-10-06 13:38:45 CEST
Apart from the ini patch above the app is ok: installation worked, login with new user worked.
Comment 5 Stefan Gohmann univentionstaff 2014-10-06 13:57:26 CEST
(In reply to Arvid Requate from comment #3)
> Created attachment 6144 [details]
> minor changes to horde-ini.patch

Applied, thanks.
Comment 6 Arvid Requate univentionstaff 2014-10-06 17:46:50 CEST
Ok
Comment 7 Stefan Gohmann univentionstaff 2014-11-26 06:56:01 CET
UCS 4.0-0 has been released:
 http://docs.univention.de/release-notes-4.0-0-en.html
 http://docs.univention.de/release-notes-4.0-0-de.html

If this error occurs again, please use "Clone This Bug".