Bug 37328 - Show all blocking apps
Show all blocking apps
Status: VERIFIED DUPLICATE of bug 37364
Product: UCS
Classification: Unclassified
Component: UMC - Software update
UCS 4.0
Other Linux
: P5 normal (vote)
: UCS 4.0-x
Assigned To: Dirk Wiesenthal
Florian Best
:
Depends on: 37029 37030 37349 37364
Blocks:
  Show dependency treegraph
 
Reported: 2014-12-13 23:28 CET by Dirk Wiesenthal
Modified: 2015-01-21 10:39 CET (History)
3 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Flags outvoted after Product Owner Review:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dirk Wiesenthal univentionstaff 2014-12-13 23:28:32 CET
Needs to be ported to UCS 4.0. Useful only after UCS 4.1 is released, though.

+++ This bug was initially created as a clone of Bug #37029 +++

Currently, only one app is shown in the blocked message. We should show all apps at once.
Comment 1 Dirk Wiesenthal univentionstaff 2015-01-21 00:38:22 CET

*** This bug has been marked as a duplicate of bug 37364 ***
Comment 2 Florian Best univentionstaff 2015-01-21 10:39:00 CET
duplicate / bug created twice