Bug 42684 - Selecting all components during installations requires > 1GiB RAM, or system-setup may fail
Selecting all components during installations requires > 1GiB RAM, or system-...
Status: RESOLVED DUPLICATE of bug 45206
Product: UCS
Classification: Unclassified
Component: System setup
UCS 4.1
Other Linux
: P5 normal (vote)
: ---
Assigned To: UCS maintainers
UCS maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-10-14 14:54 CEST by Erik Damrose
Modified: 2018-07-04 12:57 CEST (History)
2 users (show)

See Also:
What kind of report is it?: Bug Report
What type of bug is this?: 6: Setup Problem: Issue for the setup process
Who will be affected by this bug?: 1: Will affect a very few installed domains
How will those affected feel about the bug?: 3: A User would likely not purchase the product
User Pain: 0.103
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Erik Damrose univentionstaff 2016-10-14 14:54:57 CEST
I installed from DVD and selected all components during installations. My VM had 1GiB RAM. While joining, the oomkiller selected the firefox process and stopped it. The debian installer resumed, but the cleanup scripts did not run completely, so an incomplete installation state was reported. The system state was fine after the requred reboot.

I think there is a check for available memory when System Setup starts - we should increase the test value.
Comment 1 Stefan Gohmann univentionstaff 2017-04-12 08:10:31 CEST
Move setup issues to 4.2-0-errata.
Comment 2 Arvid Requate univentionstaff 2018-07-04 12:57:06 CEST

*** This bug has been marked as a duplicate of bug 46660 ***
Comment 3 Arvid Requate univentionstaff 2018-07-04 12:57:29 CEST

*** This bug has been marked as a duplicate of bug 45206 ***