Bug 46660 - System Setup fails with default ec2 instance type (1GB) - with UCS 4.3 we need at least 2GB
System Setup fails with default ec2 instance type (1GB) - with UCS 4.3 we ne...
Status: RESOLVED DUPLICATE of bug 45206
Product: UCS
Classification: Unclassified
Component: System setup
UCS 4.3
Other Linux
: P5 normal (vote)
: ---
Assigned To: UCS maintainers
UCS maintainers
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2018-03-14 12:45 CET by Felix Botner
Modified: 2018-07-04 12:57 CEST (History)
2 users (show)

See Also:
What kind of report is it?: ---
What type of bug is this?: ---
Who will be affected by this bug?: ---
How will those affected feel about the bug?: ---
User Pain:
Enterprise Customer affected?:
School Customer affected?:
ISV affected?:
Waiting Support:
Ticket number:
Bug group (optional):
Max CVSS v3 score:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Felix Botner univentionstaff 2018-03-14 12:45:37 CET
Started an ec2 instance with 1GB memory (t2.micro, which is the default instance type ). UMC System Setup starts but after the configuration the systems seems to freeze. Turns out 1GB is not enough memory.

-> free
-bash: fork: Cannot allocate memory


We should check in System Setup if the system has at least 2GB of memory.
Comment 1 Arvid Requate univentionstaff 2018-07-04 12:43:32 CEST

*** This bug has been marked as a duplicate of bug 45206 ***
Comment 2 Arvid Requate univentionstaff 2018-07-04 12:57:06 CEST
*** Bug 42684 has been marked as a duplicate of this bug. ***